Problem z wtyczką Elementor

Konfiguracja WordPressa i innych skryptów blogowych.
pietrekkk
Posty: 1
Rejestracja: 14 maja 2018, 21:09:39
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1536x864

Problem z wtyczką Elementor

Postautor: pietrekkk » 24 maja 2018, 17:45:01

Witam serdecznie.

Wtyczka zainstalowała się bez najmniejszego problemu ale gdy chce za jej pomocą utworzyć nową stronę lub edytować już istniejącą edytor niestety się nie ładuje.
Strona otwiera się z atrybutem &action=elementor ale ekran pozostaje biały. Sprawdzane na Chrome, Edge, Firefox. Wordpress w najnowszej wersji, strona na darmowym hostingu.
Z góry dziękuję za pomoc
Awatar użytkownika
smart-tree
Obsługa CBA
Posty: 705
Rejestracja: 09 paź 2015, 20:20:35
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Linux 1366x768

Problem z wtyczką Elementor

Postautor: smart-tree » 29 maja 2018, 13:55:54

pietrekkk, witam,
wygląda na to, że wtyczka potrzebuje większego limitu pamięci PHP, niż jest na kontach darmowych: https://docs.elementor.com/article/38-requirements - może Pan wykupić plan Pro na 1 miesiąc i przetestować. Jeśli okaże się, że strona nadal jest biała, można sprawdzić też inne limity: https://docs.elementor.com/article/184- ... -elementor .

Pozdrawiam,
Mira,
Obsługa CBA
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?

Wróć do „WordPress i inne systemy blogowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości