Przestarzała wersja PHP

Zgłaszanie problemów dotyczących hostingu CBA.PL (www, ftp, poczta, panel itp.).
hagietek
Posty: 6
Rejestracja: 15 maja 2019, 18:27:20
Reputacja: 0
Płeć: Niewybrana
User Agent: Opera Windows 1141x642

Przestarzała wersja PHP

Postautor: hagietek » 30 cze 2020, 15:18:41

W panelu administracyjnym mojego bloga pojawił się komunikat o błędzie krytycznym. Tekst brzmi:

Twoja strona korzysta z przestarzałej wersji PHP (7.1.33), która wymaga aktualizacji.


Dalej jest napisane:

PHP jest językiem programowania używanym do budowania i utrzymywania WordPressa. Nowsze wersje PHP są szybsze i bezpieczniejsze, więc używanie aktualnej wersji pomoże witrynie w ogólnej wydajności i bezpieczeństwie. Minimalna zalecana wersja PHP to 7.4.


Czy mogę prosić o pomoc w aktualizacji!
slopiewnie
Posty: 36
Rejestracja: 10 mar 2017, 14:52:45
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1920x1080

Przestarzała wersja PHP

Postautor: slopiewnie » 30 cze 2020, 22:22:31

Zaloguj się do panelu CBA.

Po lewej stronie wybierz Domeny.

Obok swojej domeny kliknij Edytuj i zmień wersję PHP.
hagietek
Posty: 6
Rejestracja: 15 maja 2019, 18:27:20
Reputacja: 0
Płeć: Niewybrana
User Agent: Opera Windows 1141x642

Przestarzała wersja PHP

Postautor: hagietek » 30 cze 2020, 22:29:41

Bardzo dziękuję za pomoc! Już jest ok.
Awatar użytkownika
endriu888
Obsługa CBA
Posty: 1263
Rejestracja: 23 sty 2012, 21:02:33
Reputacja: 0
Strona na CBA.pl: katalogfirm.c0.pl
Płeć: Niewybrana
User Agent: 1024x768
Kontakt:

Przestarzała wersja PHP

Postautor: endriu888 » 01 lip 2020, 08:03:51

witam

temat do zamknięcia.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?

Wróć do „Pomoc CBA.PL”

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 2 gości