Strona 1 z 1

o boże, czy to działa

: 26 sty 2021, 07:39:32
autor: xendebrei86
Tak więc zrobiłem duży postęp w mojej witrynie i dodałem do niej elementy css, które wcześniej miał id. Programuję w nawiasach, podgląd na żywo pokazuje mi dokładnie to, co chcę zobaczyć, czyli biały tekst na czarnym tle. Używam <p style = "color: white"> dla każdego elementu tekstowego i znowu wygląda to doskonale w podglądzie na żywo, ale kiedy przychodzi do przesłania, czarne tło zmieniło kolor na biały, przez co mój tekst był niewidoczny. Próbowałem zapisać go w .css, ale nadal nie działa. Używam hostingu statycznego Porkbuns, który polega tylko na przesłaniu pliku.

o boże, czy to działa

: 27 sty 2021, 07:57:02
autor: endriu888
Witam

być może działa, tylko przeglądarka zachowuje przez jakiś czas w "keszu" - czyt. CACHE, starą wersję css i warto wyczyścić pamieć podręczną przeglądarki po zmienianie kodu.

o boże, czy to działa

: 27 sty 2021, 17:17:11
autor: xendebrei86
xendebrei86 pisze:Tak więc zrobiłem duży postęp w mojej witrynie i dodałem do niej elementy css, które wcześniej miał id. Programuję w nawiasach, podgląd na żywo pokazuje mi dokładnie to, co chcę zobaczyć, czyli biały tekst na czarnym tle. Używam <p style = "coloSHAREit Appvn
r: white"> dla każdego elementu tekstowego i znowu wygląda to doskonale w podglądzie na żywo, ale kiedy przychodzi do przesłania, czarne tło zmieniło kolor na biały, przez co mój tekst był niewidoczny. Próbowałem zapisać go w .css, ale nadal nie działa. Używam hostingu statycznego Porkbuns, który polega tylko na przesłaniu pliku.


issue got solved!!

o boże, czy to działa

: 28 sty 2021, 07:59:20
autor: endriu888
witam

w takim razie zamykam temat.