Strona 1 z 1

phpBB3 - błąd w panelu admina! - ROZWIĄZANY!

: 01 lip 2008, 11:07:26
autor: Gromed
Po instalacji phpBB3 w głównym katalogu sporo osób ma problemy w panelu admina, gdyż phpBB3 próbuję się wówczas dziwnie odwoływać do katalogu. Pracujemy nad rozwiązaniem, ale niestety problem nie jest łatwy do zlokalizowania.

Jeżeli masz zainstalowane phpBB3 w głównym katalogu i masz z nim problemy, to na chwilę obecną jedynym rozwiązaniem jest instalacja forum w jakimś katalogu. Wówczas wszystko będzie działało poprawnie.

Jeśli chcesz, aby odwiedzający stronę był przenoszony od razu na forum, po wpisaniu głównego adresu, utwórz w głównym katalogu plik index.html zawierający:

CodeColon Select All Code

<meta http-equiv="Refresh" content="x;url=adres_docelowy"

gdzie:
x - czas w sekundach po jakim przeglądarka ma przenieść odwiedzającego na nowy adres;
adres_docelowy - adres strony, która ma się otworzyć po danym czasie (x)
np, jeżeli Twoje konto to http://test99.cba.pl a phpBB3 zainstalowałeś w katalogu forum, powyższy kod może wyglądać tak:

CodeColon Select All Code

<meta http-equiv="Refresh" content="1;url=http://test99.cba.pl/forum/"


Przepraszamy za utrudnienia.

: 11 lip 2008, 11:36:35
autor: lsz
Kiedy można się spodziewać rozwiązania tego problemu?

U mnie na razie zauważyłem tylko, że jak zaloguję się do panelu administracyjnego to przenosi mnie nie do niego tylko do strony głównej cba. Jednak można kliknąć na link i wtedy jest wszystko OK. Nie wiem, czy o to chodzi. Może są jakieś inne błędy. Wczoraj wgrałem phpBB do głównego katalogu i nie zobaczyłem taj informacji.

: 07 sie 2008, 15:18:49
autor: Gromed

Re: phpBB3 - błąd w panelu admina! - ROZWIĄZANY!

: 03 gru 2008, 16:45:23
autor: poloniandrzejow1947
Problem nadal jest...Chyba że jest zainstalowany w podkatalogu...

Re: phpBB3 - błąd w panelu admina! - ROZWIĄZANY!

: 31 sie 2009, 14:15:40
autor: Webdesigner