MediaWiki - Problem z instalacją

Konfiguracja i instalacja skryptów z Wiki w nazwie.
OJPN
Posty: 4
Rejestracja: 25 sty 2009, 16:48:23
Reputacja: 0
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768

MediaWiki - Problem z instalacją

Postautor: OJPN » 25 sty 2009, 16:51:45

Napisał by mi ktoś krok po kroku jak zainstalować MediaWiki? Jak ja sam próbowałem to albo ja to źle robie, albo nie wiem.
monk
Posty: 556
Rejestracja: 11 sty 2009, 12:14:57
Reputacja: 5
Płeć: Niewybrana
User Agent: Firefox Windows 1152x864

Re: MediaWiki - Problem z instalacją

Postautor: monk » 25 sty 2009, 16:53:12

A jaki błąd wyskakuje?
OJPN
Posty: 4
Rejestracja: 25 sty 2009, 16:48:23
Reputacja: 0
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768

Re: MediaWiki - Problem z instalacją

Postautor: OJPN » 25 sty 2009, 16:59:01

Powiem co i jak ja robię:
-Pobrałem te MediaWiki,
-Wszystko wrzuciłem przez ftp,
-I dalej nie wiem co zrobić. Wchodzę na stronkę, a tam reklama i napis darmowy hosting. Wiem, że to moja wina, że nie umiem nic z tym zrobić, ale proszę o wyrozumiałość.
monk
Posty: 556
Rejestracja: 11 sty 2009, 12:14:57
Reputacja: 5
Płeć: Niewybrana
User Agent: Firefox Windows 1152x864

Re: MediaWiki - Problem z instalacją

Postautor: monk » 25 sty 2009, 17:33:59

Wklej w index.php te linie na początku:

CodeColon Select All Code


ini_set
('display_errors'1);
error_reporting(E_ALL);
 
OJPN
Posty: 4
Rejestracja: 25 sty 2009, 16:48:23
Reputacja: 0
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768

Re: MediaWiki - Problem z instalacją

Postautor: OJPN » 25 sty 2009, 17:47:16

Nic nie dało. Wyświetla się tylko:

ďťżini_set('display_errors', 1); error_reporting(E_ALL);


A gdy już potem ten wpis usunąłem zostało:

ďťż
webdis
Posty: 181
Rejestracja: 20 sty 2009, 10:40:52
Reputacja: 0
Strona na CBA.pl: www.webdis.cba.pl
Płeć: Niewybrana
User Agent: Opera Windows 1024x600
Kontakt:

Re: MediaWiki - Problem z instalacją

Postautor: webdis » 25 sty 2009, 17:58:29

A nie ma tam czasem katalogu install, a w nim pliku index.php?
OJPN
Posty: 4
Rejestracja: 25 sty 2009, 16:48:23
Reputacja: 0
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768

Re: MediaWiki - Problem z instalacją

Postautor: OJPN » 25 sty 2009, 18:04:38

Nie, niema (chyba), ale macie tutaj "zobrazowane to co jest wgrane:

http://img166.imageshack.us/img166/3396/beztytuuof0.png
Webdesigner
Posty: 1803
Rejestracja: 26 mar 2008, 15:55:03
Reputacja: 89
Lokalizacja: /dev/null/
Płeć: Mężczyzna
User Agent: Firefox Linux 1440x900

Re: MediaWiki - Problem z instalacją

Postautor: Webdesigner » 25 sty 2009, 18:15:25

1. Zapisz plik w formacie UTF-8 bez BOM.
2. Podany przez monka kod daj w nowej linii po "<?php".
Image

Wróć do „MediaWiki, *Wiki”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość