Strona w IE nie wyświetla się poprawnie . Błędny kod?

Wszystko o HTML, XHTML, XML, CSS.
p.michalak1982
Posty: 2
Rejestracja: 30 sty 2013, 12:40:18
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows

Strona w IE nie wyświetla się poprawnie . Błędny kod?

Postautor: p.michalak1982 » 30 sty 2013, 12:43:16

Witam serdecznie,

od kilku godzin badam temat dlaczego strona którą wrzuciłem pod tymczasową domeną http://www.whiteorblack.pl nie wyświetla się poprawnie. W pozostałych przeglądarkach tj. Opera oraz Firefox wszystko jest OK.

Niestety sprawdzam kod i nie mogę znaleźć właściwego błędu.

Będę super wdzięczny za pomoc.

Pozdrawiam
P.82
Galakar
Posty: 71
Rejestracja: 14 cze 2011, 10:06:37
Reputacja: 2
Strona na CBA.pl: acf.cba.pl
Lokalizacja: Warszawa
Płeć: Mężczyzna
User Agent: Firefox Windows 1280x1024

Re: Strona w IE nie wyświetla się poprawnie . Błędny kod?

Postautor: Galakar » 30 sty 2013, 15:18:31

Możesz pokazać fragment CSS odpowiedzialnego za wyświetlanie problematycznych fragmentów? Używasz może JQuery? IE niestety ma z nim problemy (podobno IE 10 wyświetla już poprawnie).

Sprawdź także swoje css tutaj: http://jigsaw.w3.org/css-validator/
p.michalak1982
Posty: 2
Rejestracja: 30 sty 2013, 12:40:18
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1366x768

Re: Strona w IE nie wyświetla się poprawnie . Błędny kod?

Postautor: p.michalak1982 » 30 sty 2013, 15:31:28

Tak Galakar użyta jest JQuera.

" can't find the warning message for vendor-extension" ale tyczy się formularza.

Wiesz co można zrobić?
Galakar
Posty: 71
Rejestracja: 14 cze 2011, 10:06:37
Reputacja: 2
Strona na CBA.pl: acf.cba.pl
Lokalizacja: Warszawa
Płeć: Mężczyzna
User Agent: Firefox Windows 1280x1024

Re: Strona w IE nie wyświetla się poprawnie . Błędny kod?

Postautor: Galakar » 30 sty 2013, 17:28:08

Niestety JQuery jest mi obce. Gdy z niego korzystałem to również IE mi nie wyświetlał strony poprawnie. Będziesz więc musiał poczekać na poradę kogoś w tym temacie obeznanym.

Według http://browsershots.org/ na IE 10 wszystko się dobrze wyświetla.
Venite
Obsługa CBA
Posty: 3197
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Chrome Windows 1440x900

Re: Strona w IE nie wyświetla się poprawnie . Błędny kod?

Postautor: Venite » 30 sty 2013, 17:41:57

W IE jquery dało się chyba naprawić czymś takim
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>

Ale nie pamiętam dokładnego tego zastosowania. Przynajmniej działało to w starszych wersjach, ale nowe mają ten sam (tylko ulepszony?) silnik.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?

Wróć do „HTML, CSS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości