Pytanko

Wszystko o HTML, XHTML, XML, CSS.
najt
Posty: 3
Rejestracja: 04 sie 2005, 15:56:58
Reputacja: 0
Płeć: Niewybrana
User Agent: Internet Explorer Windows 800x600

Pytanko

Postautor: najt » 04 sie 2005, 16:02:00

Wiem ze to nie ten dzial ale w dziale Tworzenie stron WWW raczej nikt nie kwapi sie do odpowiedzi...
Chodzi konkretnie o plik css ktory wrzucilem na serwer wraz z cala stronka. Sa w nim klasy ktore wymagaja czcionki ktorej standardowo nie ma w Windzie. W kazdej z klas umiescilem
scr: url("http://www.najtsgraphx.cba.pl/afgeaasb.ttf");
czyli link do czcionki ktora tez zaladowalem na serwer do glownego katalogu. Ale czcionki wciaz nie dzialaja poprawnie. Tak wiec albo wpisalem zla sciezke ablo nie mozna zrobic tego w sposob przedstawiony powyzej. Jesli ktos wie jak osadzic poprawnie link do czcionki w css niech odpowie, plis.
Awatar użytkownika
Emdek
Admin forum
Posty: 412
Rejestracja: 06 lip 2005, 21:02:59
Reputacja: 7
Płeć: Mężczyzna
User Agent: Opera Windows
Kontakt:

Postautor: Emdek » 04 sie 2005, 16:17:19

Może coś nie tak wpisałeś...
Poczytaj o tym dokładniej, tutaj:
http://kurshtml.[regulamin forum: punkt 2.13]/style/czcionki.html#rodzaj
(czcionki osadzone).
Ostatnio zmieniony 04 sie 2005, 16:43:13 przez Emdek, łącznie zmieniany 1 raz.
Nadszedł już czas, najwyższy czas, nienawiść zniszczyć w sobie.
http://otter-browser.org
najt
Posty: 3
Rejestracja: 04 sie 2005, 15:56:58
Reputacja: 0
Płeć: Niewybrana
User Agent: Internet Explorer Windows 800x600

Postautor: najt » 04 sie 2005, 16:25:21

Dzienks, juz wiem co jest nie tak.

Wróć do „HTML, CSS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość