Problem z podstronami i podpięciem strony do adresu

Wszystko o HTML, XHTML, XML, CSS.
Peke
Posty: 1
Rejestracja: 17 lis 2012, 11:55:59
Reputacja: 0
Płeć: Niewybrana
User Agent: Firefox Windows

Problem z podstronami i podpięciem strony do adresu

Postautor: Peke » 17 lis 2012, 12:03:49

Witam serdecznie
To mój pierwszy post więc się również przedstawię. Mam na imię Paweł i jestem laikiem w tworzeniu stron. To co udało mi się zrobić to zrobiłem z pomocą poradników co ogólnodostępne w google.

moja zrobiona strona wygląda tak: www.sonata.org.pl

Otóż mam 3 problemy:
1. niby wszystkie podstrony działają ale w adresie nie zmieniają się nazwy...ciągle jest strona główna pomimo że na przykład jesteśmy w dziale demo...więc linkowanie jest troszkę utrudnione.
2. podpięcie adresu pod serwer...serwer i domenę mam wykupioną w ovh.pl ale jest na dwóch oddzielnych kontach...i czy da radę to jakoś połączyć żeby przy wejściu na www w lewym dolnym rogu nie pokazywał się adres cluster itp itd?
3. to jest problem którego nie rozumiem. Dostałem wiadomość od firmy co mi pozycjonuje stronę takiego maila: (treść skopiowana)
Mamy pytanie w związku z tym:
na Państwa stronie nie ma słów kluczowych i ramek, czy mogą to dodać
Państwo,
lub my możemy napisać jak to zrobić
lub wykonać zdalnie
plus czy te ramki można ominąć? nie stosuje się ich już od kilku lat

możecie cokolwiek mi poradzić? pozycjonowanie mi padło bo zapewne te ramki przeszkadzają w tym...


Pozdrawiam serdecznie
Awatar użytkownika
fuma
Przyjaciel CBA
Posty: 11168
Rejestracja: 01 sie 2005, 14:57:56
Reputacja: 201
Lokalizacja: z jajka niespodzianki :P
Płeć: Mężczyzna
User Agent: Opera Windows 1440x900

Re: Problem z podstronami i podpięciem strony do adresu

Postautor: fuma » 17 lis 2012, 13:31:57

Ad.1, Ad.2, z tymi pytaniami powinienes sie kierowac do ovh.pl, my nie prowadzimy supportu technicznego ich serwerow.
naki
Posty: 9
Rejestracja: 18 paź 2012, 00:07:48
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1280x1024
Kontakt:

Re: Problem z podstronami i podpięciem strony do adresu

Postautor: naki » 19 lis 2012, 01:00:05

No na 1 rzut oka już mi tutaj adresy do podstron wyglądają dziwnie.. dlaczego nie kierują po prostu do: http://www.sonata.org.pl/sprzet.htm tylko jakieś dziwne http://cluster010.ovh.net/~orgdhexg//sprzet.htm ??

W ogóle serwis wygląda jakby stworzył go webmaster w 2002 a nie 2012 roku ;) I nie dziwię się pozycjonerom, że proszą o zmianę, bo to jest w tym momencie w ogóle nie zoptymalizowane. Polecam przebudować stronę, jeżeli nie samodzielnie to zlecając (zapraszam na PW).

Wróć do „HTML, CSS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość