nie działajacy link ze strony głownej

Wszystko o HTML, XHTML, XML, CSS.
ksyshio
Posty: 1
Rejestracja: 06 sie 2012, 11:25:21
Reputacja: 0
Strona na CBA.pl: w budowie
Płeć: Niewybrana
User Agent: Firefox Windows

nie działajacy link ze strony głownej

Postautor: ksyshio » 06 sie 2012, 11:35:22

Witam,

Mam problem z nie działającym linkiem na stronie głownej. Zatem do brzegu jak to wyglda w szczegołach:

Strona głowna index.html posiada dwie grafiki ktore maja przekierowanie na dwie oddzielne podstrony (ponizej źródło)

<a href="katalog1/podstrona.html" alt="1"><img src='1.gif' onmouseover="this.src = 'image/2.gif'" onmouseout="this.src = '1.gif'"></a>


<a href="katalog2/podstrona2.html" alt="2"><img src='11.gif' onmouseover="this.src = '22.gif'" onmouseout="this.src = '11.gif'"></a>

uruchamiając łącze wyskakuje ta sama stroną (główna). Przy kopiowaniu odnośnika pokazuje się ze link ma adres kolejno www.(mojadomena).cba.pl/2 a właściwie powinno byc www.(mojadomena).cba.pl/katalog1/podstrona.html

Czy ktos mi wyjasni w czym tkwi problem?
Awatar użytkownika
DeaDriam
Posty: 4023
Rejestracja: 04 lip 2011, 14:00:40
Reputacja: 123
Lokalizacja: Möglingen
Płeć: Mężczyzna
User Agent: Firefox Windows 1024x768
Kontakt:

Re: nie działajacy link ze strony głownej

Postautor: DeaDriam » 06 sie 2012, 15:11:48

tego chaosu opisu problemu gdzie uczą?
Napisz to bez nauki tam gdzie to uczą Czyli po ludzku
i sie koduje

CodeColon Select All Code

KODUJE
_____________________________________________________
Nie badz pijawka-znalazles rozwiazanie problemu..podziel sie na forum!
----------------------------------------------------------------------------
SmacznY WordpresS>> http://www.przepisyzgarnka.pl <<

Wróć do „HTML, CSS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość