Dziwny odstęp po reklamach google w Firefox'ie i Opera.

Wszystko o HTML, XHTML, XML, CSS.
Awatar użytkownika
gacek
Posty: 59
Rejestracja: 10 paź 2005, 23:11:11
Reputacja: 1
Lokalizacja: Gdańsk
Płeć: Niewybrana
User Agent: Internet Explorer Windows 1024x768
Kontakt:

Dziwny odstęp po reklamach google w Firefox'ie i Opera.

Postautor: gacek » 14 lis 2005, 21:17:57

Na mojej stronce pod reklamami google robi się taki dość duży odstęp, a potem dopiero treść strony. Jednak na MS IE nie ma tego problemu, tylko na Mozilla Firefox i Opera. Próbowałem różnie kombinować, ale skutki były dość marne. Czy ktoś może wie co z tym zrobić :?:

moja strona http://exe.cba.pl
Awatar użytkownika
Neoblast
Posty: 123
Rejestracja: 17 paź 2005, 20:20:28
Reputacja: 6
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768
Kontakt:

Postautor: Neoblast » 15 lis 2005, 23:14:29

Po pierwsze wrzuć na samą górę nad znacznik <html>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

po drugie powodem może być że po starcie przesuwasz stronę do znacznika <a name="#"></a> (chcesz ukryć reklamę?)

po trzecie zbytnie zagnieżdżenie tabel... sprawdź kod może jakiś znacznik w tabeli nie jest zamknięty. :wink:
Nie myli siê tylko ten, co nic nie robi...
www.neoblast.info
http://www.aloesnatura.com [sklep na javie? czemu nie...]
Awatar użytkownika
gacek
Posty: 59
Rejestracja: 10 paź 2005, 23:11:11
Reputacja: 1
Lokalizacja: Gdańsk
Płeć: Niewybrana
User Agent: Firefox Windows 1024x768
Kontakt:

Postautor: gacek » 16 lis 2005, 13:53:09

Neoblast WroteColonpo drugie powodem może być że po starcie przesuwasz stronę do znacznika <a name="#"></a> (chcesz ukryć reklamę?)

po trzecie zbytnie zagnieżdżenie tabel... sprawdź kod może jakiś znacznik w tabeli nie jest zamknięty. :wink:

nie no w łaśnie etykietę <a name="#"></a> dałem po to, żeby po załadowaniu nie było widać tego dużego odstępu :cry:
Raczej wszystkie znaczniki tabel są zamknięte. Podejrzewam, że to skrypt wklejający iframkę z reklamami coś rozwala :(
no ale dzięki, sprubuję :wink:

----------- EDIT: -----------------------------
Spróbowałem, ale nic nie dało :( .
Policzyłem znaczniki - wszystkie parzyste :?

Wróć do „HTML, CSS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość