Problem z zarządzaniem forami (na moim forum)

Konfiguracja for z rodziny phpBB.
PiotrekDiax
Posty: 2
Rejestracja: 06 mar 2012, 15:29:48
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1600x900

Problem z zarządzaniem forami (na moim forum)

Postautor: PiotrekDiax » 06 mar 2012, 15:32:21

Mianowicie mam taki problem:
http://imageshack.us/photo/my-images/19 ... forum.jpg/
Wogóle nie mogę dodac żadnej kategorii ani nowego forum i wogóle tego jest tak duzo nawet nie moge niczego usunąć...
Pomoże ktoś?
phpbb2

EDIT.

Właściwie juz coś znalazłem, a mianowicie jak ustawiam domyslny styl subsilver to moge wszystko zmieniac a jak jakiś inny wgram to juz wszystko sie zmienia.... Czemu tak jest?
Venite
Obsługa CBA
Posty: 3197
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Chrome Windows 1440x900

Re: Problem z zarządzaniem forami (na moim forum)

Postautor: Venite » 06 mar 2012, 18:36:56

Jeżeli styl jest wadliwy, musisz go zmienić na taki, który będzie działać poprawnie.

Jeżeli nie ma jakiegoś atrybutu, cóż, nie zostanie on wyświetlony, a to powoduje błędy. Stąd, gdy zmieniasz szablon na oryginalny, dopasowany i poprawny na 100%, wszystko jest ok.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
PiotrekDiax
Posty: 2
Rejestracja: 06 mar 2012, 15:29:48
Reputacja: 0
Płeć: Niewybrana
User Agent: Chrome Windows 1600x900

Re: Problem z zarządzaniem forami (na moim forum)

Postautor: PiotrekDiax » 06 mar 2012, 19:34:25

dobrze tylko że style działają na innych forach wiec nie wiem dlaczego tutaj nie... :(
Awatar użytkownika
fuma
Przyjaciel CBA
Posty: 11168
Rejestracja: 01 sie 2005, 14:57:56
Reputacja: 201
Lokalizacja: z jajka niespodzianki :P
Płeć: Mężczyzna
User Agent: Opera Windows 1440x900

Re: Problem z zarządzaniem forami (na moim forum)

Postautor: fuma » 06 mar 2012, 21:16:51

PiotrekDiax jak nie masz nic do stracenia to zainstaluj od nowa cale forum.

Wróć do „Fora phpBB”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości