Problem z instalacją.

Konfiguracja for z rodziny phpBB.
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 15:26:53

Witam, mam problem z bazą sql mam stronę http://mrbrryk.c0.pl/ i chce na adresie http://mrbrryk.c0.pl/forum zrobić oprogramowanie forum phpBB i podczas instalacji pojawia się błąd obrazek co mi się wyświetla można znaleźć tutaj http://www.mrbrryk.c0.pl/images/blad.png nie dałem go tu bo był zbyt duży.

Zamazałem:
1. Był tam użytkownik bazy danych zgadzał się.
2. Był tam użytkownik bazy danych zgadzał się..
3. Hasło.


Gdy pierwszy raz instalowałem wordpress to wszystko działało ale gdy chce na http://mrbrryk.c0.pl/forum zainstalować phpBB to już jest problem z bazą danych nie wiem o co chodzi. W czym robię błąd?

:arrow: Proszę o szybką odpowiedź!
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 15:33:17

Na pewno wszystkie dane się zgadzają? Nie widzę tutaj innej opcji jak złe dane do bazy. Sprawdź dokładnie wszystko, może wdarła się jakaś wredna literówka?
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 15:37:49

Już rozwiązałem dziękuje lecz problem tkwił w tym że dałem MySQL z rozszerzeniem MySQLite coś takiego a miałem dać SQLite chyba tak to się pisze już działa :) Pozdrawiam!
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 15:39:17

Ano tak, nawet na to nie spojrzałem.
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 15:43:04

Heh a teraz kolejny błąd gdy wejdę na http://www.mrbrryk.c0.pl/forum to wyświetla się http://img861.imageshack.us/img861/967/blad2v.png
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 15:46:43

Najlepiej by było gdybyś zainstalował jako zwykłe MySQL bez jakichkolwiek rozszerzeń.
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 15:48:09

Ja jestem w tym zupełnie zielony spróbuję na innym oprogramowaniu
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 15:49:57

W instalatorze były 3 opcje: MySQL z rozszerzeniem MySQLi, MySQL i SQLite. Najlepiej byłoby wybrać MySQL.

---- EDIT ----

W sumie sam teraz instalowałem phpbb3 i mam ten sam problem. Początkowo obstawiałem tutaj na zwiechę serwera. Choć jest to dziwne skoro tabele zostały poprawnie utworzone a forum nie działa, tymbardziej że inne forum które mam tu postawione działa normalnie. Prawdopodobnie problem powoduje wersja phpbb3(3.0.10), bo na wspomnianym drugim forum mam phpbb w wersji 3.0.9
Ostatnio zmieniony 05 lut 2012, 15:58:48 przez LaY, łącznie zmieniany 2 razy.
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 15:54:35

To ja już nie wiem :( A jakie forum polecasz z tych wszystkich które są dostępne?
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 15:57:13

Sprawdź MyBB, lekkie i bardzo funkcjonalne forum. Możesz też zainstalować phpbb3 ręcznie pobierając wersję 3.0.9. Powinna działać na 101%
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 16:00:54

LaY WroteColonSprawdź MyBB, lekkie i bardzo funkcjonalne forum. Możesz też zainstalować phpbb3 ręcznie pobierając wersję 3.0.9. Powinna działać na 101%


Zainstalowałem ręcznie i znowu ten sam błąd ale jak dałem MySQL to pisze http://www.mrbrryk.c0.pl/images/blad.png a jak dałem na nowo SQLite to wyświetla się http://www.mrbrryk.c0.pl/images/blad2.png
Awatar użytkownika
DeaDriam
Posty: 4023
Rejestracja: 04 lip 2011, 14:00:40
Reputacja: 123
Lokalizacja: Möglingen
Płeć: Mężczyzna
User Agent: Firefox Windows 1024x768
Kontakt:

Re: Problem z instalacją.

Postautor: DeaDriam » 05 lut 2012, 16:41:50

http://cba.pl/panel/client/opisy/joomla.html
przykład na joomla
wpisu parametrów bazy danych
Usuń baze i załoz od nowa
podaj prawidłowe dane

---- EDIT ----

http://cba.pl/faq/
_____________________________________________________
Nie badz pijawka-znalazles rozwiazanie problemu..podziel sie na forum!
----------------------------------------------------------------------------
SmacznY WordpresS>> http://www.przepisyzgarnka.pl <<
LaY
Posty: 1120
Rejestracja: 28 sty 2009, 15:20:07
Reputacja: 33
Lokalizacja: Silesia
Płeć: Mężczyzna
User Agent: Opera Windows 1920x1080
Kontakt:

Re: Problem z instalacją.

Postautor: LaY » 05 lut 2012, 17:02:41

matpol gdybyś czytał wiedziałbyś że dane do bazy są poprawne.


MrBrryk pobrałeś wersję 3.0.9?
Niě nerwuj hanysa
MrBrryk
Posty: 27
Rejestracja: 05 lut 2012, 15:05:56
Reputacja: 0
Strona na CBA.pl: http://twojegry.c0.pl/
Płeć: Mężczyzna
User Agent: Chrome Windows 1024x600

Re: Problem z instalacją.

Postautor: MrBrryk » 05 lut 2012, 17:26:54

Dziękuje LaY, rkd77 oraz matpol za pomoc już wszystko działa dziękuje!

Wróć do „Fora phpBB”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości