Problem przy przeniesieniu forum

Konfiguracja for z rodziny phpBB.
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Problem przy przeniesieniu forum

Postautor: SteveBennet » 31 sty 2013, 21:14:17

Witam.
Mam problem przy przeniesieniu forum phpBB. Polega on na tym że z jednego forum wy exportowałem bazę danych i wgrałem ją bez problemów na serwer cba.pl. Pliki są na serwerze ale forum dalej z niech nie korzysta i jest czyste. Można sobie sprawdzić tutaj:
www.ruthless.cba.pl
a powinno wyglądać tak:
www.ruthless.bbs.pl

Macie jakieś wskazówki co jeszcze zrobić żeby wszystko ładnie się ładowało?
Venite
Obsługa CBA
Posty: 3196
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Chrome Windows 1440x900

Re: Problem przy przeniesieniu forum

Postautor: Venite » 31 sty 2013, 21:20:40

Sama baza danych nie wystarczy...
Przekopiuj komplet plików na FTP.
Potem nadpisz bazę i dopiero wtedy będzie działać, jeśli chcesz uruchamiać z "kickstartu".
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 31 sty 2013, 21:33:26

Serwer na którym obecnie stoi całe forum nie należy do mnie i kopię miałem z odpowiedniej opcji w phpBB. Nie da rady ominąć tego kroku jakoś i ręcznie stworzyć brakujące pliki ?
Venite
Obsługa CBA
Posty: 3196
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Opera Mini 360x503

Re: Problem przy przeniesieniu forum

Postautor: Venite » 31 sty 2013, 22:10:48

Niestety nie, pliki sa potrzebne. Ewentualnie ze zrzutu bazy odzyskasz posty, fora, tematy, niektóre ustawienia i użytkowników itd, ale np styl już będziesz musiał dodawać od nowa, jeśli tylko kopią mysql dysponujesz.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 31 sty 2013, 22:30:02

To jest raczej kwestia czasu i będę miał te wszystkie pliki ale czemu mimo że ma wgraną całą bazę danych (posty/tematy itp), nie pokazuje mi tego tylko mam czyste forum ? To jest normalne czy coś zepsułem ?
Venite
Obsługa CBA
Posty: 3196
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Opera Mini 360x503

Re: Problem przy przeniesieniu forum

Postautor: Venite » 31 sty 2013, 22:42:39

Hmm, to nie jest normalne. Wgrywasz przez jakiś mechanizm w panelu admina czy pma?
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 31 sty 2013, 22:50:34

Plik pobrany przez Panel administracyjny (KONSERWACJA -> Kopia zapasowa) wgrywam przez PMA (Wybieram bazę -> Import -> I ładuję plik). Dokładnie tak to wygląda. Na samym początku po założeniu konta na cba.pl na czystym koncie instalowałem phpBB. Instalacja przebiegła pomyślnie. I to tyle.
rkd77
Admin CBA
Posty: 4170
Rejestracja: 24 maja 2009, 16:45:21
Reputacja: 115
Płeć: Niewybrana
User Agent: Chrome Linux 1024x768

Re: Problem przy przeniesieniu forum

Postautor: rkd77 » 31 sty 2013, 23:11:59

SteveBennet, baza którą wgrałeś przez pma ma przedrostek phpbb3 a w configu jest phpbb. I tak jest błąd. Potrzebna jest dokładnie taka sama wersja phpbb jak na poprzednim hostingu.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 31 sty 2013, 23:25:34

Niezbyt wiele mi to mówi ;) Mógł byś wytłumaczyć jak to naprawić krok po kroku ?
rkd77
Admin CBA
Posty: 4170
Rejestracja: 24 maja 2009, 16:45:21
Reputacja: 115
Płeć: Niewybrana
User Agent: Chrome Linux 1024x768

Re: Problem przy przeniesieniu forum

Postautor: rkd77 » 01 lut 2013, 00:22:20

Po zalogowaniu do filemanagera http://cba.pl/panel/tools/filemanager/
login admin@twojadomenana.cba.pl
hasło znasz
edytujesz plik config.php i zmieniasz $table_prefix
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
Awatar użytkownika
DeaDriam
Posty: 4023
Rejestracja: 04 lip 2011, 14:00:40
Reputacja: 123
Lokalizacja: Möglingen
Płeć: Mężczyzna
User Agent: Firefox Windows 1024x768
Kontakt:

Re: Problem przy przeniesieniu forum

Postautor: DeaDriam » 01 lut 2013, 04:48:18

SteveBennet WroteColonMógł byś wytłumaczyć jak to naprawić krok po kroku ?

Instrukcja i tutek jest tam,wystarczy użyć ich szukajki
http://phpbb3.pl/
_____________________________________________________
Nie badz pijawka-znalazles rozwiazanie problemu..podziel sie na forum!
----------------------------------------------------------------------------
SmacznY WordpresS>> http://www.przepisyzgarnka.pl <<
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 01 lut 2013, 09:39:50

Zmieniłem $table_prefix = 'phpbb_'; na $table_prefix = 'phpbb3'; i wywla mi taki błąd:

General Error
SQL ERROR [ mysqli ]

Unknown column 'g.group_skip_auth' in 'where clause' [1054]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Venite
Obsługa CBA
Posty: 3196
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Chrome Windows 1440x900

Re: Problem przy przeniesieniu forum

Postautor: Venite » 01 lut 2013, 10:04:13

nie na phpbb3, a na phpbb3_ . Ta "podłoga" na końcu jest istotna...
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 01 lut 2013, 10:18:56

Dalej ten sam błąd:

General Error
SQL ERROR [ mysqli ]

Unknown column 'g.group_skip_auth' in 'where clause' [1054]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Próbowałem szukać czegoś co trzeba zmienić w tych plikach konfiguracyjnych ale nie mam pojęcia co jest nie tak :/
rkd77
Admin CBA
Posty: 4170
Rejestracja: 24 maja 2009, 16:45:21
Reputacja: 115
Płeć: Niewybrana
User Agent: Chrome Linux 1024x768

Re: Problem przy przeniesieniu forum

Postautor: rkd77 » 01 lut 2013, 11:33:12

SteveBennet,
doinstalowałem na chwilę install i uruchomiłem skrypt install/database_update.php
Zauktalizowała się baza danych. Brakowało stylu Thor, którego nie ma dla tej wersji phpBB3, więc skopiowałem pliki z prosilver.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?

Wróć do „Fora phpBB”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość