Problem przy przeniesieniu forum

Konfiguracja for z rodziny phpBB.
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 01 lut 2013, 11:45:48

Dzięki wielkie :) Styl Thor i resztę plików forum dostanę najprawdopodobniej do końca następnego tygodnia. Będę mógł to jeszcze jakoś łatwo doinstalować?
Ostatnio zmieniony 01 lut 2013, 14:33:43 przez SteveBennet, łącznie zmieniany 1 raz.
rkd77
Admin CBA
Posty: 4170
Rejestracja: 24 maja 2009, 16:45:21
Reputacja: 115
Płeć: Niewybrana
User Agent: Chrome Linux 1024x768

Re: Problem przy przeniesieniu forum

Postautor: rkd77 » 01 lut 2013, 12:04:25

Teraz baza danych jest dostosowana do wersji 3.0.11 phpBB3. Pliki ze starego forum są we wcześniejszej wersji. Należy tylko uaktualnić styl. Skasować styles/Thor i wgrać nowe pliki Thora.
Oryginalny styl Thor nie jest dostępny dla 3.0.11. Trzeba znaleźć kogoś, kto go dostosuje.
Przy okazji, cba odwiedza dużo spambotów, więc już na początku radzę włączyć reCaptchę i obserwować swoje forum.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows 1360x768

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 01 lut 2013, 12:34:19

Ok, myślę że sobie poradzę ;) Poza tym żeby napisać coś na forum muszę aktywować konto także boty nie są groźne ;)
Ostatnio zmieniony 01 lut 2013, 14:32:24 przez SteveBennet, łącznie zmieniany 1 raz.
Venite
Obsługa CBA
Posty: 3196
Rejestracja: 18 lut 2011, 08:01:57
Reputacja: 43
Lokalizacja: Kędzierzyn-Koźle
Płeć: Mężczyzna
User Agent: Chrome Windows 1440x900

Re: Problem przy przeniesieniu forum

Postautor: Venite » 01 lut 2013, 13:23:48

Uwierz, że aktywację przez email można bardzo łatwo obejść. Zdecydowanie polecam Captchę.

Chyba że będziesz sam każde konto aktywować ;)
Ale to czasem ciężko rozróżnić.
Czy wiesz, że:
  • W Panelu CBA w sekcji "wsparcie" jest dedykowany system ticketów (obsługi technicznej)
  • Odpowiadamy na Forum oraz na adres mailowy obsluga(malpa)cba.pl
  • Jesteśmy również na Facebooku! Znajdź nas na facebook.com/hostingcba | cba.pl
W czym jeszcze możemy pomóc?
SteveBennet
Posty: 14
Rejestracja: 31 sty 2013, 16:32:09
Reputacja: 0
Strona na CBA.pl: ruthless.bbs.pl
Płeć: Niewybrana
User Agent: Firefox Windows

Re: Problem przy przeniesieniu forum

Postautor: SteveBennet » 01 lut 2013, 13:46:04

Dokładnie tak jak piszesz, na moim forum jest aktywacja każdego konta oddzielnie. A ludzie którzy chcą się na nie dostać piszą mi o tym w grze także takie zabezpieczenie wystarczy ;)

---- EDIT ----

Mam jeszcze pytanie odnoście czatu. Na wcześniejszym forum miałem taki na samym dole, a teraz go brakuje. Wróci jak dogram styl Thor czy to coś z bazą danych?

Wróć do „Fora phpBB”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości